All the Beautiful people

Share it

Blogger has the stupids

I cannot post pictures....
Blogger changed their picture uploader and not only is it slow, turns pictures wonky but it has serious emotional issues! I cannot load any pretty pictures!
I'm sorry for the no post!
As soon as I can load pretties I will post!
*smooches*

18 comments:

  1. did you try a different browser?  i have always used Firefox but most Google applications are not functioning correctly.  Using Google Chrome now, good so far!

    ReplyDelete
  2. It did the same thing to me yesterday.I pressed  F5 several times and ta-daaaaaaa...it started working!Can't wait for your new post!

    ReplyDelete
  3. Firefox makes my lappie run funky and Chrome makes it crash dump.
    My lappie is like a spoiled child! *DONT_KNOW*

    ReplyDelete
  4. i had this problems, too, yesterday, but now it's ok

    ReplyDelete
  5. Did you try uploading pics via email? I always upload that way, by sending a bunch of pics to my blogger upload email. You have to enable it through dashboard > settings > email and mobile.

    ReplyDelete
  6. I had problems with uploading pics too. In the end I had to upload pics one by one and one picture took over a minute to download but I managed.

    ReplyDelete
  7. I'm not a fan of the new uploader either it takes like 10 years to open and load my pictures.

    ReplyDelete
  8. Mmm, funny, people have been complaining about this, but I had no issues with the new uploader. What browser do you use? Maybe try a different one?

    ReplyDelete
  9. oh Jbrock had already suggested that...i usually use firefox, it works nicely. on chrome too... maybe opera?

    ReplyDelete
  10. <span>oh Jbrobeck had already suggested that...i usually use firefox, it works nicely. on chrome too... maybe opera?</span>

    ReplyDelete
  11. I haven't had any problems with it (surprisingly) yet. Although, my internet is so slow I probably wouldn't notice it taking longer. Hope you get it worked out soon (or really, that blogger does)!

    ReplyDelete
  12. stupid blogger.  I tell ya it always screws up mine.  Hopefully they work the kinks out :)

    ReplyDelete
  13. Doh! That's why I alway used photobucket or flickr for pictures since I HATED how blogger did things.

    ReplyDelete
  14. stupid blogger.  I tell ya it always screws up mine.  Hopefully they work the kinks out :)

    ReplyDelete
  15. oh Jbrock had already suggested that...i usually use firefox, it works nicely. on chrome too... maybe opera?

    ReplyDelete
  16. I had problems with uploading pics too. In the end I had to upload pics one by one and one picture took over a minute to download but I managed.

    ReplyDelete
  17. did you try a different browser?  i have always used Firefox but most Google applications are not functioning correctly.  Using Google Chrome now, good so far!

    ReplyDelete
  18. It did the same thing to me yesterday.I pressed  F5 several times and ta-daaaaaaa...it started working!Can't wait for your new post!

    ReplyDelete

Please comment, I love hearing from you all! XOXO